Verification server
Incident Report for NTP Pool
Resolved
The certificate was renewed Sunday afternoon (UTC) bringing the validation service back to normal service. (The IPv6-only service found some hiccups in an upstream service that their engineers are sorting out).
Posted Dec 18, 2023 - 08:38 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 16, 2023 - 07:02 UTC
Identified
The verification service for NTP servers added to the system is having a TLS certificate error. Until it’s resolved you can use the verification URLs without TLS. (This doesn’t change the security model, the URLs have always been available without TLS to support devices with limited protocol support).
Posted Dec 15, 2023 - 07:02 UTC
This incident affected: Management Portal.