Missing score graphs on website
Incident Report for NTP Pool
Resolved
This incident has been resolved.
Posted Mar 24, 2024 - 00:58 UTC
Identified
A configuration tweak to the clickhouse database hosting the monitoring scores and graphs for the website brought down the database for a bit of time this afternoon. The actual monitoring and everything else was unaffected, just displaying the data on the website didn't work. It should be sorted shortly.
Posted Mar 24, 2024 - 00:55 UTC
This incident affected: Management Portal and Public website.