No DNS updates
Incident Report for NTP Pool
Resolved
The new router has been stable for a while now. We'll get it's failover peer back up and operational as soon as possible as well.
Posted 5 months ago. Jul 03, 2018 - 04:00 UTC
Monitoring
The broken router was fixed (replaced) earlier today. The remaining missing firewall rules were just implemented and the DNS updates are back to updating every few minutes.
Posted 5 months ago. Jul 01, 2018 - 05:04 UTC
Identified
About 9.30 UTC the network hosting the server that distributes DNS updates to the GeoDNS servers went down. Monitoring is still up, DNS servers still work, etc, but monitoring updates, servers going down, new servers added etc are not being included.
Posted 5 months ago. Jun 30, 2018 - 18:21 UTC
This incident affected: DNS updates.