Monitoring outage
Incident Report for NTP Pool
Resolved
The monitoring system didn't check the health of the NTP servers for about 8 hours. DNS serving and other features weren't affected.

The regular rotation of database credentials didn't get completed correctly by the vault agent; or the new credentials weren't picked up by the monitoring API service.
Posted Jan 25, 2024 - 00:30 UTC