Database outage again!

Incident Report for NTP Pool System Status

Resolved

The cluster is stable (and has been reconfigured with many more resources which seemed to be one of the causes of the frequent crashes and eventual loss of sync).
Posted Jul 05, 2025 - 12:42 UTC

Monitoring

It's been recovered (since about an hour ago). More information at https://community.ntppool.org
Posted Jul 05, 2025 - 09:15 UTC

Investigating

The upgraded database is having a hard time, again!
Posted Jul 05, 2025 - 04:00 UTC
This incident affected: Management Portal, Public website, DNS updates, and Monitoring System.